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An Adobe Portfolio file is a special type of pdf file. A Portfolio file has additional organizing tools that
allow multiple files to be combined while keeping the individual files properties. One of the important
individual file properties involves digital signatures. The Portfolio format allows the NDDOT to create
one document without affecting all digital signature properties. These features make it easier to create
one document for the construction plans that incorporate current addendums without having to redo as
many digital signatures.

The NDDOT is creating separate pdf files for each section of the plans. These sections will be digitally
signed and incorporated into the portfolio.

To view a portfolio pdf, you will need an Adobe product such as Acrobat Reader, Acrobat Standard or
Acrobat Pro. Below is the link to the latest version of Acrobat Reader: https://get.adobe.com/reader/

There are 2 different file formats for adobe portfolios. The old format used Adobe Flash technology. The
new format doesn’t use this technology. Older portfolios required additional, free, software to be
loaded on computers in addition to a pdf reader. NDDOT projects posted after September 1, 2018
should use the new portfolio format and the Adobe Flash player will not be needed if viewed with
Adobe Reader DC or Acrobat DC.

This document discusses reviewing files that use the new portfolio format. There is an older guide
similar to this one that discusses reviewing portfolios in the old format (see following link).
http://www.dot.nd.gov/manuals/design/caddmanual/UG Meetings/Adobe%20Portfolio%20Guide.pdf

Most of the screen views shown in this document are from the Adobe Acrobat Pro DC version. Many
tools discussed in the guide (using the DC version) also exist in the “reader” and “XI (version 11)”
versions.

Web Browsers

Most web browsers will not be able to open a portfolio directly. ‘

For example, Microsoft Edge will not directly open a web link to a

portfolio. You may get the notice shown to the right.

The most common work around for this problem is to download ‘

the f|le z?md open the file directly WI'Fh your pdf reader _ For the best experience, open this PDF portfolio in
application. To download the pdf, right click on the web link and Acrobat X or Adobe Reader X, or later.
select the option “Save target as”. A “Save As” dialog box will Get Adobe Reader Now!

open that allows you to adjust the file name and storage location.

When opening portfolios on Ipads, use the “Open In” option. This is a popup option that you won’t see
unless you touch the screen. The “Open In” tool will provide the “Copy to Adobe Acrobat” option. The
split screen portfolio (layout/files) view will not display. Only the list of sections — pdf files will display.
Select the section to open. Use the back button to get back to the list.

Note, the browser “Internet Explore” can open Adobe Portfolios directly. However, some adobe tools
are not available while being accessed through the browser. Near the end of this guide there is
additional guidance on “Web Browser Adjustments”.


https://get.adobe.com/reader/
http://www.dot.nd.gov/manuals/design/caddmanual/UG_Meetings/Adobe%20Portfolio%20Guide.pdf

Viewing

A portfolio file has the same file name extension as a regular pdf. The main way to tell that the pdfis a
portfolio is by opening it. A portfolio will usually open with the “Layout” or “Default” portfolio panel.
This panel may be at the top or left side of the application window. The portfolio panel shows all of the

individual pdf’s embedded in the portfolio.

The pdf content will be displayed in a preview panel. The preview panel can be used to review all the
pages within each section.

Navigating Sections
There are 2 ways to change sections (embedded pdf’s) within a portfolio. The section can be selected

from the “Layout” or “Default” portfolio panel or the navigation arrows can be used in the top left
corner of the preview panel.
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Navigating Pages within Sections

Move the cursor to the lower middle area of the preview panel. A popup tool bar should appear with
arrows that allow page navigation within the section. The scroll bar in the preview panel can also be
used to change pages. Keyboard buttons such as Page Up, Page Down, Arrow Up and Arrow down also

work.

The page navigation tools will only work for the active previewed section. The page navigation tools will
not navigate to first page of the next section or to the last page of the previous section. The Section
navigation tools must be used to change the section.

The individual sections can be opened by accessing the “Open File” icon in the upper right corner of the
preview panel.
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View and Window Options

The Portfolio format may look different if viewed on different version of pdf readers. The portfolio may
have been created with non-Adobe software (Bluebeam Revu) and this can also affect default view and
window options.

From the adobe menu, the following options change the portfolio panel view.
e View > Portfolio > Layout
e View > Portfolio > Details

If you are using Adobe version XI, there is an important functional difference with this option. In version
XI, the “Layout” Option doesn’t have a scroll bar in the portfolio panel. In the Xl version, only the
“Details” option has the scroll bar in the portfolio panel. Most people prefer the “Details” option for
navigating a portfolio with many sections.
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If you are using an Adobe DC version both the Layout and Details options include the scroll bar.

The location of the portfolio panel can also be changed from the adobe menu by selecting one of the
following options.
e Window > Split Horizontal

e  Window > Split Vertical
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Preferences

Document Colors Options

Preferences
The “View > Portfolio > Layout”
. . . Categories:
and “View > Portfolio > Details” commening
option discussed previously are ocumerts

only for the active adobe e
session. The “Layout” view is

default preference. To set Accesiblty
“Details” view as the default Adobe Online srics
atalog

Color Management
Content Editing
Cenvert From PDF
Convert To POF
Email Accounts
Forms

Identity

Internet

JavaScript
Language
Measuring (2D)
Measuring (30)
Measuring (Geo)
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

Reviewing

Search

Securitv

preference, select “Edit >
Preferences > Accessibility >
Show Portfolios in Files Mode”.

3D & Multimedia

s DRep\ace Document Colors

Use Windows Color Scheme
Use High-Contrast colors
Custom Color: [l [

Only change the color of black text or line art.

Change the color of line art as well as text.

QOverride Page Display
[] Ahways use Page Layout Style Single Page

[ Always use Zoom Setting Fit Page

Other Accessibility Options

Use document structure for tab order when no explicit tab order is specified

[] Enable assistive technology support
[ Always display the keyboard selection cursor

[] Always use the system selection color
Show Portfolios in Files mode

preferences,

Opening a large set of plans with many
signatures can take long time if all signatures
are verified. Signatures may not need to
verify every time a document is opened.
This setting can be turned off in order to
increase file opening speeds. Select “Edit >
Preferences > Signatures”. Then select the
“More” button under the “Verification”
heading. Turn off the option to “verify
signatures when the document is opened”.

Signature Verification Preferences

@VEFIW signatures when the document is upen@

[JWhen document has valid but untrusted signatures, prompt to review and trust signers

Verification Behavior
‘When Verifying:

O Use the document-specified method; prompt if unavailable
(@) Use the document-specified method; if unavailable, use default method

O Always use the default method: ‘Adobe Default Security v

CD Require certificate revocation checking to succeed whenever possible during signature verlfl(allDD

Use expired timestamps

[ ignore document validation information

Verification Time Verification Information
Verify Signatures Using; Automatically add verification information when saving
signed PDF:

(@ Time at which the signature was created

. @ Ask when verification information is too big
Secure time (timestamp) embedded
in the signature O Always
O Current time O Never
‘Windows Integration
Trust ALL root certificates in the Windows Certificate Store for:

Validating Signatures

Validating C

d Documents

Selecting either of these options may result in arbitrary material being treated as trusted content.
Take care before enabling these features.

Screen reading and reading order options are available on the Reading panel. Multimedia accessibility options are available on the
Multimedia panel. Other document color settings are found on the Forms, Full Screen, Measuring, Spelling, and Units & Guides

Cancel



Verifying Signatures

Click on the “Signature Panel” button in the ribbon or navigation pane. If the option to “verify
signatures when the document is opened” is turned off, select the “Validate All” option.
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Printing

To print an individual page or part of a section of the plans you will need to open the individual section
of the plans and use the printing tools. You will not be able to print an individual page within a multiple
page section from the portfolio preview pane.

To print the entire portfolio, close any files you opened. Close the enlarged view with the X in the upper
right corner.

-
Close this view

with the X.
"

.EO\*JEIHV.

Select the print button in the upper left
menu. In Adobe DC you will be prompted
“What do you want to print?

POF Portfolio Printing Options x

This file is part of a PDF portfolic. What do you want to print?

(®) Current PDF
() All PDF files in this portfolio

QK Cancel




With older versions of
Adobe, look for “Pages to
Print” options.

& Selected PDF files

[™ Reverse pages

IDocument and Markups

proe x|
I it dprint] d\DOT-RM439- COLORLASE Jig [T Rt ettt Help &
Copies: |1 ill | Britit iry grayscale (black ard white)

ﬁ\ Comments & Forms
Al PDF files

Page Sizing & Handling (i)

I Size B:I:Il Poster | @ Multiple

| E Booklet |

 Fit
 Actual size

& Shrink oversized pages

£ Custom Scale: |100 %

[V Choose paper source by PDF page size

Scale: 97%

17 x 11 Inches

[~ Print on both sides of paper

Orientation:
% Auto portrait/landscape
" Portrait

" Landscape

Page Setup... |

<| File1 of 1: 00175.pdf
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Print I

Cancel |

To print certain sections within the portfolio, select them first from the thumbnail view at the bottom.

Use Ctrl+Click to select. Then click the print button in the upper left menu and choose Selected PDF

Files under Pages to Print.




Web Browser and Default File Adjustments

Computers installed with windows 10 typically have the default browser set to Microsoft Edge.

Microsoft Edge is not able to directly open a pdf file with adobe acrobat. Microsoft Edge uses its own
pdf viewer that is not able to open a portfolio. Changing the default browser to Internet Explorer is

another solutions to viewing a pdf portfolio.

Changing the Default Browser on a Windows 10 Computer
1. From the windows start menu select “settings”. The settings icon looks like a gear.
2. From the settings window select Default apps > Web browser.

Settings

B Home

Find a setting

Apps

f=  Apps & features
[ Offline maps
1 Apps for websites

X Video playback

Default apps

© R

Music player
Groove Music

Photo viewer

E Photos

Video player

E Movies & TV

Web browser

E Microsoft Edge

Reset to the Microsoft recommended defaults

Reset

Choose default apps by file type

Chonse defanlt anns bv nratacol

]

X

3. Select a default browser such as Internet Explorer.

Choose an app

Microsoft Edge
Recommended for Windows 10

Google Chrome

Internet Explorer

Look for an app in the Store




The default pdf viewer on Windows 10 computers may also be setup to use Microsoft Edge. This

typically need to be changed to Adobe Acrobat.

Changing default PDF viewer to Adobe Acrobat

1.

2.

Continuing from the “Windows
Start Menu > Settings > Default
apps” window discussed on the
previous page, scroll down and
select “Choose default apps by file

type”.

From the “Choose default apps by
file type” window, scroll down to
the pdf extension and select Adobe
Acrobat as the default app for pdf
files.

Settings

£ Home

| Find a setting

Apps & features
i= Default apps

0L Offline maps

[ Apps for websites

x  Video playback

Default apps

Groove Music

Photo viewer

E Photos

Video player

E Movies & TV

Web browser

E Microsoft Edge

Reset to the Microsoft recommended defaults

Reset

C

Choose default apps by file type )

Choose default apps by protocol

Set defaults by app

Settings

& Choose default apps by file type

g Notepad

pcf
MicroStation Project Configuration

.pch
PCH File

.pdb
PDB File

.pdf
Adobe Acrobat Document

_pdfxml
Adobe Acrobat PDFXML Document

.pds
PDS File

pdx
Adobe Acrobat Catalog Index

pef
PEF File

.perfmoncfg
Performance Monitor Configuration

pfm
Type 1 Font file

+

+

Choose a default

Choose a default

Adobe Acrobat

+

+

>

| B 2 A

Choose an app

Microsoft Edge
Recommended for Windows 10

Adobe Acrobat

E Google Chrome

@ Word (desktop)
Look for an app in the Store




You may have Internet Explore setup as your default browser so that pdf portfolios can be opened.
However the pdf viewer used in Internet Explorer is only Adobe Acrobat Reader. You may have the
professional (Pro) version of acrobat loaded on your computer and you may prefer to open pdf files with
all of the tools associated with the Pro version. Adobe Acrobat Pro can be launched directly from
Internet explorer by disabling the Adobe PDF Reader Add-on.

Open PDF files directly in Adobe Acrobat from Internet Explorer
See the following link
https://helpx.adobe.com/acrobat/using/display-pdf-in-browser.html#

Chrome and Firefox Browsers

The internet browsers Chrome and Firefox have settings that can be adjusted to open a pdf portfolio by
automatically downloading the file and opening it directly with Adobe Acrobat.

Open PDF files directly in Adobe Acrobat from Chrome

1. Within an open Chrome . 9
browser, click 3 dots in the ‘
top right. Select “Settings” Y Q (0]
from the drop down menu. ncident  [®) Crystal Reports - T 8 Docusign Signature »

2. Scroll to the bottom of the settings and choose Advanced.

3. Toward the bottom of Privacy and Security section, click Content Settings.

4. Toward the bottom of that section click PDF documents.

5. Toggle on “Download PDF files instead of automatically opening them in Chrome”.
|

& PDF documents

Download PDF files instead of automatically opening them in Chrome 9


https://helpx.adobe.com/acrobat/using/display-pdf-in-browser.html

Chrome Browser Default Download location
1. From the Chrome advance settings (see steps 1-2 on the previous page), scroll down to the

Downloads section.

2. Click the Change button to change the default Chrome download location.

Downloads

Location

C:\Users\jcollado\Downloads

Change

Ask where to save each file before downloading

Open PDF files directly in Adobe Acrobat from Firefox
1. Select the 3 bars in the top right. From the drop down menu select “Options”.
2. Make sure General is selected on the left and scroll down to applications.
3. Enter pdf in the search or just select pdf from the list.
4. Under Action change it to your Adobe Acrobat application. It defaults to “Preview in Firefox”.

c @

'I:I' General
ﬁ Home
Q Search

n Privacy & Security

9 Firefox Account

&) Firefo about:preferences
Find in Options
Applications
Choose how Firefox handles the files you download from the web or the applications you use while
browsing.
pdf x
Content Type ~ | Action
Portable Document Format (PDF) B Use Adobe Acrobat DC (default) -

Firefox Browser Default Download location

Firefox uses 2 different download locations. There is a “Save files to” and a “%Temp%” location. If you
right click on a pdf link in Firefox and use the “Save Link As...” tool, Firefox will use the “Save files to”
location. If you use the open pdf file directly in Adobe Acrobat option discussed above then Firefox will

use the “%Temp%” location.

The “%Temp%” location is typically c:\Temp or C:\Users\%username%\AppData\Local\Temp.
The “Save Files to” location is typically c:\users\%username%\Downloads.
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