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An Adobe Portfolio file is a special type of pdf file. A Portfolio file has additional organizing tools that
allow multiple files to be combined while keeping the individual files properties. One of the important
individual file properties involves digital signatures. The Portfolio format allows the NDDOT to create
one document without affecting the digital signature properties. These features make it easier to
create one document for the construction plans that incorporates current addendums without having to
redo as many digital signatures.

The NDDOT is creating separate pdf files for each section of the plans. These sections will be digitally
signed and incorporated into the portfolio. If an addendum is required, an individual section of the
plans can be swapped out without having to redo the sections of the plan not affected by the
addendum.

To view a portfolio pdf, you will need an Adobe product such as Acrobat Reader, Acrobat Standard or
Acrobat Pro. Below is the link to the latest version of Acrobat Reader: https://get.adobe.com/reader/

To take advantage of all functionality while viewing the portfolio, you will also need Flash. Below is the
link to install the latest version that is compatible with Adobe Reader. Chrome and the Chrome toolbar
are not needed, so you can uncheck those options before downloading and installing.
https://helpx.adobe.com/acrobat/using/flash-player-needed-acrobat-reader.html

Web Browsers

Most web browsers will not be able to open a portfolio

directly. For example, Microsoft Edge will not directly open ‘

a web link to a portfolio. You may get the notice shown to

the right. }(

The most common work around for this problem is to ‘
download the file and open the file directly with your pdf P AT
reader application. To download the pdf, right click on the Acrobat X or Adobe Reader X, or later.
web link and select the option “Save target as”. A “Save As” | Get Adobe ReaderNowt |

dialog box will open that allows you to adjust the file name

and storage location.

When opening portfolios on Ipads, use the “Open In” option. This is a popup option that you won’t see
unless you touch the screen. The “Open In” tool will provide the “Copy to Adobe Acrobat” option. The
split screen portfolio (layout/files) view will not display. Only the list of sections — pdf files will display.
Select the section to open. Use the back button to get back to the list.

Note, the browser “Internet Explore” can open Adobe Portfolios directly. However, some adobe tools
are not available while being accessed through the browser. Near the end of this guide there is
additional guidance on “Web Browser Adjustments”.


https://get.adobe.com/reader/
https://helpx.adobe.com/acrobat/using/flash-player-needed-acrobat-reader.html

Viewing

Use the arrows on the left or right to page through each of the files. Only the first page of each file
contained in the portfolio can be viewed until the file is opened. Click on the thumbnails at the bottom
to select and view the first page of each file.
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View and Window Options

The Portfolio format may look different if viewed on different version of pdf readers. The portfolio may

have been created with non-Adobe software (Bluebeam Revu) and this can also affect default view and
window options.

From the adobe menu, the following options change the portfolio panel view.
. View > Portfolio > Layout
J View > Portfolio > Details

If you are using Adobe version Xl, there is an important functional difference with this option. In version
XI, the “Layout” Option doesn’t have a scroll bar in the portfolio panel. In the Xl version, only the
“Details” option has the scroll bar in the portfolio panel. Most people prefer the “Details” option for
navigating a portfolio with many sections.
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The location of the portfolio panel can also be changed from the adobe menu by selecting one of the
following options.

. Window > Split Horizontal
. Window > Split Vertical
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Preferences

The “View > Portfolio > Layout”
and “View > Portfolio > Details”
option discussed previously are
only for the active adobe
session. The “Layout” view is
default preference. To set
“Details” view as the default
preference, select “Edit >
Preferences > Accessibility >
Show Portfolios in Files Mode”.

Opening a large set of plans with
many signatures can take long time

if all signatures are verified.

Signatures may not need to verify
every time a document is opened.

This setting can be turned off in
order to increase file opening

speeds. Select “Edit > Preferences

Preferences

Categories:

Commenting
Documents
Full Screen
General

Page Display

30 & Multimedia
Accessibility

Action Wizard
Adobe Online Services
Catalag

Color Management
Content Editing
Convert From PDF
Convert To PDF
Email Accounts
Forms

Identity

Internet

JavaScript
Language
Measuring (20}
Measuring (30}
Measuring (Gea)
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

Document Colors Options

[JReplace Document Colors

Use Windows Color Scheme

Use High-Contrast colors

Custom Color: | [ |
Only change the color of black text or line art.

Change the color of line art as well as text.

Ovwerride Page Display

[] Always use Page Layout Style Single Page

[ Always use Zoom Setting Fit Page

Other Accessibility Options
Use document structure for tab order when no explicit tab order is specified
[ Enable assistive technology support

[ Always display the keyboard selection cursor

[[] Always use the system selection celor
how Portfolios in Files mode

Screen reading and reading order options are available on the Reading panel. Multimedia accessibility options are available on the
Multimedia panel. Other document color settings are found on the Farms, Full Screen, Measuring, Spelling, and Units & Guides

Reviewing preferences.
Search
Security
Signature Verification Preferences X

Verify signatures when the document is opened

(O Always use the default method:

‘When document has valid but untrusted signatures, prompt to review and trust signers

Verification Behavior
When Verifying:

(O Use the document-specified method; prompt if unavailable

(® Use the document-specified method; if unavailable, use default method

Adobe Default Security -

> Signatures”. Then select the
“More” button under the
“Verification” heading. Turn off the
option to “verify signatures when
the document is opened”.

Require certificate revocation checking to succeed whenever possible during signature verification
Use expired timestamps

[Ilgnore document validation information
Verification Time Verification Information
Verify Signatures Using: Automatically add verification information when
saving signed PDF:

(®) Time at which the signature was created

(®) Ask when verification information is too big
O Always
() Mever

Secure time (timestamp) embedded
in the signature

(O Current time
Windows Integration
Trust ALL root certificates in the Windows Certificate Store for
[ Validating Signatures
D\fahdating Certified Documents

Selecting either of these options may result in arbitrary material being treated as trusted content.
Take care before enabling these features.

Cancel



Opening Individual Files

Click on Open File in the upper right corner after double-clicking to make the file larger and display

more options.

~

Click on the

Click Open File to
open the individual
file to validate
signatures

\_

enlarged

document to

display this menu

to extract or page

through the file.

Verifying Signatures

After opening the file with the Open File option, you can verify the signatures.
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Printing

To print an individual page or part of a section of the plans you will need to open the individual section
of the plans and the use the printing tools. You will not be able to print an individual page within a
multiple page section from the comprehensive portfolio view.

To print the entire portfolio, close any files you opened. Close the enlarged view with the X in the upper
right corner.

OpenFile &

7

Close this view
with the X.

\

Select the print button in the upper left menu. To print the entire portfolio select All PDF files under
Pages to Print.
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To print certain sections within the portfolio, select them first from the thumbnail view at the bottom.
Use Ctrl+Click to select. Then click the print button in the upper left menu and choose Selected PDF
Files under Pages to Print.
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@ Shri ized pages
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Orientation:
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) Landscape

Ctrl+Click to select i
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multiple files before Page1of5

clicking the print button

at the top

Click Print at the bottom of the print dialogue box to finish printing.

NDDOT Plan Addendums

When the NDDOT has an addendum with a plan set that uses digital signatures, the NDDOT may re-
stamp all the sheets in the section even if the addendum only changes construction information for just
one page in the section. A section of the plans is considered as a group and any change to this group
will require new signatures. Reviewers should look at the revised date in or near the upper right title
block to see if a plan sheet has actually changed instead of the signed date.
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Web Browser and Default File Adjustments

Changing default PDF viewer to Adobe Acrobat

Postin
Supplem

1.

Right click on any pdf
file and select “Open
with > Choose default
program...”

Open with Adobe Acrobat DC
Print

Sign with Prepare & Sign

7-Zip 3

@ Edit with Adobe Acrobat

$& Combine files in Acrobat...

[ B8 Adobe Acrobat DC

Open with

Share with

¥ Combine Files In Revu
¥ Convert Files In Revu

€ Google Chrome
@Intemet Explorer

I Microstation Vai (SELECTseries 4)

Restore previous versions
[ word 2015

v 8 DocuSign Prepare Sign - Signing any printable file format
8 DocuSign Prepare Sign - Signing any printable file format

Send to

Choose default program...

Cut
Copy

Create shortcut
Delete
Rename

Properties

From the “Open With”
window, select Adobe Acrobat.
Toggle on the option to
“Always use the select
program to open this kind of
file”. Then select “OK”.

openwith x|
.| Choose the program you want to use to open this file:
File:  Posting Supplemental Design Data. pdf
Recommended Programs
1 +0. ) DocuSign Prepare & Sign - Signing any
cii ’.: J; printable file format
DocuSign Prepare & Sign - Signing any
&% printable file format C google Ch_rome
- a oogle Inc,
=" DocuSign Inc.
(= Internet Explorer (" f MicroStation Vi (SELECTseries 4)
Microsoft Corporation J’ z Bentley Systems, Incorporated
Word 2016
Microsoft Corporation
Other Programs

(7 Always use the selected program to open this kind of ﬁID

Browse... |

If the program you want is not in the list or on your computer, you can look for the appropriate program on the

Web,

o]

Cancel |




You may have Internet Explore setup as your default browser so that pdf portfolios can be opened.
However the pdf viewer used in Internet Explorer is only Adobe Acrobat Reader. You may have the
professional (Pro) version of acrobat loaded on your computer and you may prefer to open pdf files with
all of the tools associated with the Pro version. Adobe Acrobat Pro can be launched directly from
Internet explorer by disabling the Adobe PDF Reader Add-on.

Open PDF files directly in Adobe Acrobat from Internet Explorer
See the following link
https://helpx.adobe.com/acrobat/using/display-pdf-in-browser.html#

Chrome and Firefox Browsers

The internet browsers Chrome and Firefox have settings that can be adjusted to open a pdf portfolio by
automatically downloading the file and opening it directly with Adobe Acrobat.

Open PDF files directly in Adobe Acrobat from Chrome

1. Within an open Chrome . 9
browser, click 3 dots in the ‘
top right. Select “Settings” Y Q (0]
from the drop down menu. ncident  [®) Crystal Reports - T 8 Docusign Signature »

2. Scroll to the bottom of the settings and choose Advanced.

3. Toward the bottom of Privacy and Security section, click Content Settings.

4. Toward the bottom of that section click PDF documents.

5. Toggle on “Download PDF files instead of automatically opening them in Chrome”.
|

& PDF documents

Download PDF files instead of automatically opening them in Chrome 9


https://helpx.adobe.com/acrobat/using/display-pdf-in-browser.html

Chrome Browser Default Download location
1. From the Chrome advance settings (see steps 1-2 on the previous page), scroll down to the

Downloads section.

2. Click the Change button to change the default Chrome download location.

Downloads

Location

C:\Users\jcollado\Downloads

Change

Ask where to save each file before downloading

Open PDF files directly in Adobe Acrobat from Firefox
1. Select the 3 bars in the top right. From the drop down menu select “Options”.
2. Make sure General is selected on the left and scroll down to applications.
3. Enter pdfin the search or just select pdf from the list.
4. Under Action change it to your Adobe Acrobat application. It defaults to “Preview in Firefox”.

c @

'I:I' General
ﬁ Home
Q Search

n Privacy & Security

9 Firefox Account

&) Firefo about:preferences
Find in Options
Applications
Choose how Firefox handles the files you download from the web or the applications you use while
browsing.
pdf x
Content Type ~ | Action
Portable Document Format (PDF) B Use Adobe Acrobat DC (default) -

Firefox Browser Default Download location

Firefox uses 2 different download locations. There is a “Save files to” and a “%Temp%” location. If you
right click on a pdf link in Firefox and use the “Save Link As...” tool, Firefox will use the “Save files to”
location. If you use the open pdf file directly in Adobe Acrobat option discussed above then Firefox will

use the “%Temp%” location.

The “%Temp%” location is typically c:\Temp or C:\Users\%username%\AppData\Local\Temp.
The “Save Files to” location is typically c:\users\%username%\Downloads.
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